Index of /security/CVE-2018-16152

Icon  Name                                              Last modified      Size  Description
[PARENTDIR] Parent Directory - [TXT] README.html 2018-09-23 18:44 421 [TXT] strongswan-4.4.0-4.4.1_gmp-pkcs1-verify.patch 2018-09-23 18:44 9.1K [   ] strongswan-4.4.0-4.4.1_gmp-pkcs1-verify.patch.sig 2018-09-23 18:45 648 [TXT] strongswan-4.5.1-5.0.0_gmp-pkcs1-verify.patch 2018-09-23 18:44 9.1K [   ] strongswan-4.5.1-5.0.0_gmp-pkcs1-verify.patch.sig 2018-09-23 18:45 648 [TXT] strongswan-5.0.1-5.3.0_gmp-pkcs1-verify.patch 2018-09-23 18:44 9.2K [   ] strongswan-5.0.1-5.3.0_gmp-pkcs1-verify.patch.sig 2018-09-23 18:46 648 [TXT] strongswan-5.3.1-5.6.0_gmp-pkcs1-verify.patch 2018-09-23 18:44 9.2K [   ] strongswan-5.3.1-5.6.0_gmp-pkcs1-verify.patch.sig 2018-09-23 18:46 648 [TXT] strongswan-5.6.1-5.6.3_gmp-pkcs1-verify.patch 2018-09-23 18:44 9.1K [   ] strongswan-5.6.1-5.6.3_gmp-pkcs1-verify.patch.sig 2018-09-23 18:46 648

Prerequisites

In order to apply these patches, those for CVE-2012-2388 (versions <= 4.6.3) and CVE-2017-11185 (versions <= 5.5.3) have to be applied already.

The fix for CVE-2017-9022 (versions <= 5.5.2) is also recommended, although the patches also apply without it.